PDU Fault
Incident Report for Oznorts Status
Resolved
This has been resolved and all hosting services should be back online.
Posted Jun 24, 2021 - 12:12 PDT
Monitoring
Most hosting services are now back online. We are monitoring the situation to ensure the fix has been successfully and fully deployed.
Posted Jun 24, 2021 - 10:14 PDT
Identified
It appears one of the PDUs in our data center has suffered a fault, this has resulted in our hosting services losing power. We are currently arranging a replacement and our engineers are working to get everything back online. We apologize for the inconvenience this will cause, any further updates will be posted on this incident.
Posted Jun 24, 2021 - 09:41 PDT
This incident affected: oznorts.com (Website, Domain Management) and la-s3 (cPanel, HTTPS, HTTP, Incoming Email, Outgoing Email, FTP).