Degraded Performance
Incident Report for Oznorts Status
Resolved
We've gone through and manually checked all server and service settings and everything seems to be operating as normal now. We sincerely apologize for the issues and downtime experienced.
Posted Nov 16, 2023 - 19:38 PST
Monitoring
Our server has been migrated and we are now monitoring the server and bringing all services back online. ETA is 1 hour.
Posted Nov 16, 2023 - 18:48 PST
Identified
Due to the prolonged nature of this issue, we are moving ahead with moving everything off our primary server to a new server. We will update here when this process is complete.
Posted Nov 16, 2023 - 17:07 PST
Update
We are continuing to investigate this issue.
Posted Nov 16, 2023 - 14:23 PST
Investigating
Our primary server is currently experiencing degraded web performance due to unusual resource usage across all PHP processes. Our upstream providers are working to determine the root cause. We will update here as we get more information.
Posted Nov 16, 2023 - 06:26 PST
This incident affected: oznorts.com (Website), la-s3 (cPanel, HTTPS, HTTP, Incoming Email, Outgoing Email, FTP), and Portfolio Place.