Network Outage
Incident Report for Oznorts Status
Resolved
The data center's network is back online and the issue is now resolved.
Posted Sep 04, 2022 - 10:13 PDT
Investigating
Our upstream provider/data center is currently having a network outage. We are working with them to resolve the issue as soon as possible.
Posted Sep 04, 2022 - 07:38 PDT
This incident affected: oznorts.com (Website), la-s3 (cPanel, HTTPS, HTTP, Incoming Email, Outgoing Email, FTP), and Portfolio Place.