Upstream Domain Management Outage
Incident Report for Oznorts Status
Resolved
This incident has been resolved and domain management should be fully functional.
Posted Jan 18, 2022 - 08:39 PST
Update
DNS updates (including those for newly provisioned domains) are now processing correctly with our upstream provider. We will continue to monitor this issue.

The only remaining issue with our upstream provider is delays and failures in sending some domain-related emails, including Registrant Verification/RAA emails.
Posted Jan 18, 2022 - 07:43 PST
Monitoring
At this time, DNS record updates for most Oznorts-managed domains are still failing. Any DNS update requests have been backlogged and will be provisioned as soon as the upstream provider resolves the issues they continue to face.

New domain registrations and renewals are processing normally.
Posted Jan 17, 2022 - 12:43 PST
Identified
An upstream provider is currently experiencing an outage due to extended maintenance on their services that is affecting the management of domains. As a result, domain registration, transfer, renewal, or contact update requests are currently failing. The issues are expected to be resolved in the next few hours.
Posted Jan 16, 2022 - 12:59 PST
This incident affected: oznorts.com (Domain Management).