Emails to support not being received
Incident Report for Oznorts Status
Resolved
We have identified the issue and implemented a fix. All support emails are receiving emails as normal now!
Posted Dec 10, 2020 - 13:51 PST
Investigating
We are currently experiencing an issue that causes emails sent to our various support email addresses to bounce back with a _Critical Error - Could not connect to the database_ error message. We are looking in to the issue and will keep you updated on when it's resolved.
Posted Dec 06, 2020 - 18:45 PST
This incident affected: oznorts.com (Website).