ACH Payments Failing
Incident Report for Oznorts Status
Resolved
Thank you for your patience as we worked to identify the issue and issue a fix. We have successfully identified the issue (an error in API configuration) and have resolved the issue. You may now pay invoices with our ACH payment method without issue!
Posted Jan 06, 2021 - 16:59 PST
Update
This issue is ongoing. We do not have an estimate as to when it will be resolved and ask that you pay invoices via an alternate method for the time being. We are currently working with a software provider to identify and resolve the issue. We will update you here in 3 days or when the issue is resolved, whichever comes first.
Posted Jan 05, 2021 - 11:00 PST
Update
This issue is ongoing. We do not have an estimate as to when it will be resolved and ask that you pay invoices via an alternate method for the time being. We are currently working with a software provider to identify and resolve the issue. We will update you here in 3 days or when the issue is resolved, whichever comes first.
Posted Jan 01, 2021 - 09:12 PST
Update
This issue is ongoing. We do not have an estimate as to when it will be resolved and ask that you pay invoices via an alternate method for the time being. We will update you here in 3 days or when the issue is resolved, whichever comes first.
Posted Dec 29, 2020 - 11:08 PST
Update
This issue is ongoing. We do not have an estimate as to when it will be resolved and ask that you pay invoices via an alternate method for the time being. We will update you here in 3 days or when the issue is resolved, whichever comes first.
Posted Dec 26, 2020 - 09:28 PST
Update
This issue is ongoing. We do not have an estimate as to when it will be resolved and ask that you pay invoices via an alternate method for the time being. We will update you here in 3 days or when the issue is resolved, whichever comes first.
Posted Dec 23, 2020 - 15:29 PST
Update
This issue is ongoing. We do not have an estimate as to when it will be resolved and ask that you pay invoices via an alternate method for the time being. We will update you here in 3 days or when the issue is resolved, whichever comes first.
Posted Dec 20, 2020 - 10:18 PST
Update
This issue is ongoing. We do not have an estimate as to when it will be resolved and ask that you pay invoices via an alternate method for the time being. We will update you here in 3 days or when the issue is resolved, whichever comes first.
Posted Dec 17, 2020 - 09:07 PST
Update
This issue is ongoing. We do not have an estimate as to when it will be resolved and ask that you pay invoices via an alternate method for the time being. We will update you here in 3 days or when the issue is resolved, whichever comes first.
Posted Dec 14, 2020 - 18:37 PST
Update
This issue is ongoing. We do not have an estimate as to when it will be resolved and ask that you pay invoices via an alternate method for the time being. We will update you here in 3 days or when the issue is resolved, whichever comes first.
Posted Dec 10, 2020 - 15:08 PST
Update
This issue is ongoing. We do not have an estimate as to when it will be resolved and ask that you pay invoices via an alternate method for the time being. We will update you here in 3 days or when the issue is resolved, whichever comes first.
Posted Dec 07, 2020 - 15:02 PST
Update
This issue is ongoing. We do not have an estimate as to when it will be resolved and ask that you pay invoices via an alternate method for the time being. We will update you here in 3 days or when the issue is resolved, whichever comes first.
Posted Dec 04, 2020 - 16:21 PST
Update
This issue is ongoing. We do not have an estimate as to when it will be resolved and ask that you pay invoices via an alternate method for the time being. We will update you here in 3 days or when the issue is resolved, whichever comes first.
Posted Dec 01, 2020 - 11:16 PST
Investigating
We are currently experiencing an issue with our ACH payment provider. As a result, we have disabled ACH payments and encourage you to pay via an alternate method while we investigate and fix the issue. There is currently no estimate as to when the issue will be resolved.
Posted Nov 29, 2020 - 21:13 PST
This incident affected: oznorts.com (Payment Processing).